"Extension Install Failure"

Iron Forum for english speaking people

"Extension Install Failure"

Postby ConnectedTraveler » Wed Dec 30, 2009 12:59 am

I find this only happens with some extensions including, of course one of only two I want. Last Pass installs from the Last Pass site. I never tried that from the google extension site but after getting a developer to send me their extension as an email attachment and finding it has that error code also I went back to the google extension page and tried RSS Extension by Google and that installed no problem. Google recognizes the UA and allows extensions to load but some don't.

So what does this point to? I did a search and this didn't come up except in my own post in the now closed thread. Please let me know if this is user error on my behalf - thanks

"Extension Install Failure"
Required value 'default_title' is missing or invalid.
ConnectedTraveler
 
Posts: 9
Joined: Fri Dec 25, 2009 6:30 pm


Re: "Extension Install Failure"

Postby SRWare » Wed Dec 30, 2009 1:07 am

ConnectedTraveler wrote:I find this only happens with some extensions including, of course one of only two I want. Last Pass installs from the Last Pass site. I never tried that from the google extension site but after getting a developer to send me their extension as an email attachment and finding it has that error code also I went back to the google extension page and tried RSS Extension by Google and that installed no problem. Google recognizes the UA and allows extensions to load but some don't.

So what does this point to? I did a search and this didn't come up except in my own post in the now closed thread. Please let me know if this is user error on my behalf - thanks

"Extension Install Failure"
Required value 'default_title' is missing or invalid.


Which Iron-Version are you using?
Iron-Updates via Twitter: http://twitter.com/srware
User avatar
SRWare
Site Admin
 
Posts: 1624
Joined: Sat Jan 19, 2008 4:16 am


Re: "Extension Install Failure"

Postby ConnectedTraveler » Wed Dec 30, 2009 4:38 am

4.0.227.0 (30207)
ConnectedTraveler
 
Posts: 9
Joined: Fri Dec 25, 2009 6:30 pm


Re: "Extension Install Failure"

Postby SRWare » Wed Dec 30, 2009 12:25 pm

ConnectedTraveler wrote:4.0.227.0 (30207)


Bitte mal auf 4.0.275 updaten
Iron-Updates via Twitter: http://twitter.com/srware
User avatar
SRWare
Site Admin
 
Posts: 1624
Joined: Sat Jan 19, 2008 4:16 am


Re: "Extension Install Failure"

Postby ConnectedTraveler » Thu Dec 31, 2009 12:03 am

Wunderbar! Thanks
ConnectedTraveler
 
Posts: 9
Joined: Fri Dec 25, 2009 6:30 pm



Return to SRWare Iron Support (English)

Who is online

Users browsing this forum: Google Adsense [Bot] and 22 guests