Neue Iron-Version: 30.0.1650.0 Stable für Windows

Fragen, Support und Anregungen zu SRWare Iron

Re: Neue Iron-Version: 30.0.1650.0 Stable für Windows

Postby justin019 » Tue Nov 26, 2013 11:31 pm

await with interest...
;)
Wenn man seinem Paßbild ähnlich zu sehen beginnt, sollte man schleunigst Urlaub machen.
- Vico Torriani -
:-)
justin019
 
Posts: 26
Joined: Thu Aug 05, 2010 12:41 pm


Re: Neue Iron-Version: 30.0.1650.0 Stable für Windows

Postby pacoolio » Wed Nov 27, 2013 3:32 pm

SRWare wrote:Ab sofort kann auch Iron mit Versionsnummer 30 heruntergeladen werden. Version 30.0.1650.1 führt alle Veränderungen und neuen Features ein, die auch von Chromium 30 bekannt sind.

Verbesserungen:
- neue Funktionen für Webanwendungen
- allgemeine Bug-/Securityfixes


PS:
Wer NativeClient nachladen möchte, kann dies unter http://www.srware.net/downloads/nacl.zip erledigen.


Download Installer:
http://www.srware.net/downloads/srware_iron.exe

Download Portable:
http://www.srware.net/downloads/IronPortable.zip


Ich habe ein problem mit der neusten version von SRWare Iron v30.0.1650.0,
auch mit den alteren versionen habe ich das selbe problem!

Wenn ich die seite von Microsoft [url](Hotmail.com)[/url] besuche
dann seche ich nur einen leeren Bildschirm vor mir, nur nur weiß sehe ich dann
doch wenn ich mit Mozilla oder Internet Explorer die seite besuche
dann ist da kein problem ich kann die seite sehen und ich kann mich
auch ohne probleme einlogen. Ich hoffe das ihr dieses problem behebt
denn SRWare Iron ist einfach mein lieblings browser, ps beim Windows 7/8
habe ich keine probleme mit SRWare iron, aber wo das problem bei
SRWare Iron liegt weiss ich auch nicht, doch ich hoffe das ihr da weiter
helfen konnt oder bei der nachsten Aktualisierung von SRWare Iron
diesen fehler behebt. DANKE! :)
pacoolio
 
Posts: 1
Joined: Wed Nov 27, 2013 3:22 pm


Re: Neue Iron-Version: 30.0.1650.0 Stable für Windows

Postby freet » Thu Nov 28, 2013 7:18 am

pacoolio wrote:Ich habe ein problem mit der neusten version von SRWare Iron v30.0.1650.0,
auch mit den alteren versionen habe ich das selbe problem!

Wenn ich die seite von Microsoft [url](Hotmail.com)[/url] besuche
dann seche ich nur einen leeren Bildschirm vor mir…


Hallo Paccoolio, versuch die Erweiterung .URL Handler https://chrome.google.com/webstore/detail/url-handler/nhmccpjmdhejpfhafcfajkgifkmjhkgf, die bei mir das Problem von Links, die sich nicht in Iron öffnen, gelöst hat.

Viel Erfolg!
freet
 
Posts: 3
Joined: Sat Nov 27, 2010 6:53 pm


Previous

Return to SRWare Iron Support (Deutsch)

Who is online

Users browsing this forum: No registered users and 2 guests