Iron lädt Startseiten und externe Links nicht.

Fragen, Support und Anregungen zu SRWare Iron

Iron lädt Startseiten und externe Links nicht.

Postby glumoe » Fri Sep 14, 2012 1:21 pm

Hi,

nach dem ich dieses Thema schon einmal öffnen wollte, aber nix passiert ist versuch ich es nochmal.

Seit längerem hab ich das Problem, das Iron beim Start einfach die Startseite nicht lädt. Wenn ich aber den Courser einfach in die Adressleiste setze und Enter drücke, lädt die Seite normal.
Das Gleiche bei Links aus anderen Programmen. Iron öffnet sich aber lädt sich zu Tode... Klck ich auf die Adressleiste und Enter, lädt er.

Hab ich den Iron aber schon benutzt , sprich: geöffnet und einige Seiten besucht, gehen die Links aus den anderen Progs ganz normal. Und meistens auch die Startseite bei Browser neustarten.

Versucht:
Neues Benutzer Konto (Chromium Profilordner komplett gelöscht), Iron komplett deinstalliert und neu installiert. Mit und ohne IPv6 am Nertwerkadapter probiert. Iron StandardBrowser festgelegt

Da Problem besteht erst Zeit einigen Versionen.

Bitte um Hilfe, da ich ungern auf den FF zurück greifen will.

Gruß
glumoe
 
Posts: 4
Joined: Thu Aug 30, 2012 8:04 pm


Re: Iron lädt Startseiten und externe Links nicht.

Postby glumoe » Fri Oct 26, 2012 7:04 pm

Erledigt... mit der aktuellen Version 22.0.1250.0 (160000)
glumoe
 
Posts: 4
Joined: Thu Aug 30, 2012 8:04 pm



Return to SRWare Iron Support (Deutsch)

Who is online

Users browsing this forum: No registered users and 7 guests