Hyperlink Outlook in Iron

Fragen, Support und Anregungen zu SRWare Iron
Tony66
Posts: 3
Joined: Sun Sep 28, 2008 8:28 am

Hyperlink Outlook in Iron

Postby Tony66 » Sun Sep 28, 2008 8:48 am

Hallo,
ich arbeite mit Vista Home Premium, Outlook 2007 und IRON als Standardbrowser. Leider erhalte ich immer wieder eine Fehlermeldung: Allgemeiner Fehler.(URL). Anwendung nicht gefunden, wenn ich versuche einen Hyperlink aus Outlook zu öffnen. :cry:
Mit IE oder Firefox funktioniert alles bestens. Kann jemand diesen Fehler nachvollziehen, oder liegt das an meinen Einstellungen in Outlook oder Iron? :?:

Danke für eure Hilfe!

Tony66


Tony66
Posts: 3
Joined: Sun Sep 28, 2008 8:28 am

Re: Hyperlink Outlook in Iron

Postby Tony66 » Sun Sep 28, 2008 1:04 pm

Alles klar, funktioniert jetzt- Danke für eure Hilfe!!! :lol:

Tony66


User avatar
SRWare
Site Admin
Posts: 1563
Joined: Sat Jan 19, 2008 4:16 am

Re: Hyperlink Outlook in Iron

Postby SRWare » Sun Sep 28, 2008 1:31 pm

Tony66 wrote:Alles klar, funktioniert jetzt- Danke für eure Hilfe!!! :lol:

Tony66


Woran hats denn gelegen? ;)


Tony66
Posts: 3
Joined: Sun Sep 28, 2008 8:28 am

Re: Hyperlink Outlook in Iron

Postby Tony66 » Sun Sep 28, 2008 4:40 pm

Ich hatte in IRON Standardbrowser aktiviert, allerdings reichte das nicht.
In Vista waren die zugehörigen Dateiverknüpfungen immernoch auf IE eingestellt. Das habe ich geändert und schon lief alles!
(Systemsteuerung->Standardprogramme)

Grüsse
Tony



Return to “SRWare Iron Support (Deutsch)”

Who is online

Users browsing this forum: No registered users and 3 guests