Webradio Plug-in Problem mit dem SRWare Iron

Fragen, Support und Anregungen zu SRWare Iron

Webradio Plug-in Problem mit dem SRWare Iron

Postby igel » Mon Jun 01, 2009 1:44 pm

Hallo!

Mein Lokalradio http://edge.download.newmedia.nacamar.net/freestream/download/radiooberhausen/frameset.html kann ich unter dem Internet Explorer mit dem Windows Media Player problemlos hören, unter Iron erhalte ich aber die Fehlermeldung "Kein Plug-in zum Anzeigen dieses Contents vefügbar".

Wo kann ich da ansetzen? Könnte das Problem mit dem Update auf Version 2.0.178.0 (15300) beim Iron zusammenhängen?

Gruß Andreas
igel
 
Posts: 8
Joined: Mon Jun 01, 2009 1:37 pm


Re: Webradio Plug-in Problem mit dem SRWare Iron

Postby Nanobyte » Mon Jun 01, 2009 2:10 pm

Also ich kann dein Problem nicht nachvollziehen, bei mir Funktioniert es problemlos!

Hast du mal versucht Iron neu zu installieren ?
Nanobyte
 
Posts: 78
Joined: Sat Dec 06, 2008 4:24 pm


Re: Webradio Plug-in Problem mit dem SRWare Iron

Postby hoscht » Mon Jun 01, 2009 3:23 pm

Bei mir läuft das Webradio auch, laut Iron-Taskmanager (Umschalt-Esc) über das VLC Mutimedia Plug-in.
Versuch mal den VLC PLayer zu installieren; musst aber Mozilla-Plugin mitinstallieren (So gings bei mir)
Win7 32bit --- 2x2,4GHz Intel --- 3GB RAM DDR3 --- 512MB 9600M GT NVidia --- Iron installierte Version
hoscht
 
Posts: 89
Joined: Mon Jun 01, 2009 2:28 pm


Re: Webradio Plug-in Problem mit dem SRWare Iron

Postby igel » Mon Jun 01, 2009 4:03 pm

hoscht wrote:Bei mir läuft das Webradio auch, laut Iron-Taskmanager (Umschalt-Esc) über das VLC Mutimedia Plug-in.
Versuch mal den VLC PLayer zu installieren; musst aber Mozilla-Plugin mitinstallieren (So gings bei mir)

Volltreffer! Der VLC zeigt mir zwar an, dass er auf ein Video wartet, aber dies ist mir schnurz piepegal.

Als Option hatte ich auch schon an den VLC gedacht. Aber das erforderliche Mozilla-Plugin hätte ich natürlich vergessen.

Vielen, vielen Dank!
Gruß Andreas
igel
 
Posts: 8
Joined: Mon Jun 01, 2009 1:37 pm


Re: Webradio Plug-in Problem mit dem SRWare Iron

Postby igel » Sun Sep 06, 2009 10:13 am

Nach dem Update auf die Version 3.0.197.0 kam es wieder zu dem beschriebenen Plug-in Problem. :shock:

Diesmal kann ich aber die Lösung direkt mitliefern:
Mit dem Befehl about:plugins konnte ich feststellen, dass der VLC-Player und der Windows Media Player unter Iron auf die gleichen Dateien zugreifen möchten. Nach Löschen des VLC-Players und Neuinstallation des Iron werden nun die entsprechenden Dateien ausschließlich dem WMP zugeordnet und alles funktioniert wie es sollte.
igel
 
Posts: 8
Joined: Mon Jun 01, 2009 1:37 pm



Return to SRWare Iron Support (Deutsch)

Who is online

Users browsing this forum: No registered users and 6 guests

cron