Manche Seiten werden schwarz...

Fragen, Support und Anregungen zu SRWare Iron

Manche Seiten werden schwarz...

Postby Phuckograf » Thu May 31, 2012 8:55 pm

Hi,
Ich hab seit ich meinen Laptop besitze und Iron (Version 18.0.1050.0 auf ihm benutze) (ca 6/7 Wochen) das Problem, dass manche Seiten beim Aufrufen komplett schwarz werden.
Dazu gehören unter anderem Youtube-Videos, zwar nicht alle aber doch sehr viele. Das ist dann so, dass ich ein Video öffne, dann die Seite kurz sehe, bevor dann aber das Browserfenster schwarz wird.
Das passiert auch bei Google, wenn Seiten in der Vorschau dargestellt werden oder bei Flickr auf der Upload-Seite.
Ich habe lang gegoogelt aber nichts gefunden.
Daher wollte ich mal hier nachfragen.
Achja: Auf meinem alten/anderen PC hab ich die Probleme mit Iron nicht gehabt.

Vielen Dank
Phuckograf
Phuckograf
 
Posts: 2
Joined: Thu May 31, 2012 8:46 pm


Re: Manche Seiten werden schwarz...

Postby testbug » Fri Jun 01, 2012 12:00 pm

Das Problem ist bekannt bei Google! Da scheint irgendwas mit der GPU-Beschleunigung (und wahrscheinlich CPU-interne Grafikchips) nicht hinzuhauen!

We've noticed that this is a known issue with Chrome for machines with AMD/Intel graphics processing units


Hast du mit Iron 19 immernoch das Problem?
MfG, testbug
testbug
 
Posts: 201
Joined: Tue Jun 23, 2009 1:24 am


Re: Manche Seiten werden schwarz...

Postby Phuckograf » Fri Jun 01, 2012 7:06 pm

*peinlich* habe gar nicht daran gedacht, dass es mittlerweile eine neue version geben könnte -.-
Danke, Funktioniert! :)
Phuckograf
 
Posts: 2
Joined: Thu May 31, 2012 8:46 pm



Return to SRWare Iron Support (Deutsch)

Who is online

Users browsing this forum: Google [Bot] and 3 guests