Einige Bugs

Fragen, Support und Anregungen zu SRWare Iron

Einige Bugs

Postby SiS-Shadowman » Wed Sep 24, 2008 7:55 pm

Erstmal, Iron ist ein super Produkt und funktioniert bisher sehr gut.
Allerdings würde ich gerne einige Fehler melden, die mir bisher aufgefallen sind:
-Ich kann keinen html code einsehen, wenn ich auf "View page source" klicke, erscheint ein neues aber leeres Tab
-Das "Inspect Element" Fenster verbraucht 99% der Prozessorzeit

Als Webentwickler bin ich natürlich sehr auf diese Funkionen angewiesen (der Umfang des "Inspect Element" Fensters ist wahnsinnig hilfreich).
Ich hoffe das hilft den Browser zu verbessern :)
SiS-Shadowman
 
Posts: 2
Joined: Wed Sep 24, 2008 7:47 pm


Re: Einige Bugs

Postby SRWare » Wed Sep 24, 2008 8:03 pm

Hallo,

das Problem mit "Seitenquelltext anzeigen" ist bisher bei niemand bekannt. Scheint bei Ihnen ein Einzelfall zu sein.
Der Inspector verbraucht etwas mehr CPU-Zeit, bei mir sind es jedoch maximal 30%.

Welches System benutzen SIe?
User avatar
SRWare
Site Admin
 
Posts: 1584
Joined: Sat Jan 19, 2008 4:16 am


Re: Einige Bugs

Postby SiS-Shadowman » Wed Sep 24, 2008 9:59 pm

Ich benutze Vista Professional.
Mein System besteht aus einem AMD Athlon 4000+ mit 1500MB ram.
Ich werde morgen mal schauen, ob das bei google chrome auch auftritt. Ich werde das dann berichten.
SiS-Shadowman
 
Posts: 2
Joined: Wed Sep 24, 2008 7:47 pm


Re: Einige Bugs

Postby Entaroadun » Fri Sep 26, 2008 2:39 am

Hi,

Hab den Artikel auf Heise.de gelesen und direkt ma getestet. Ich hab genau das gleiche Problem mit dem Quelltext.
System is Winxp pro. Habs mit Chrome getestet und da funktioniert es einwandfrei.

Ich hab iron geladen um noch einen weiteren "Bug" zu testen der mir bei Chrome auch aufgefallen ist. Und zwar mit dem Flashplugin.... Sobald ich in Chrome auf ein Flashfilm menü item gehe bekomme ich einen kompletten broweser freeze, wenn ich dann nichts mache dauert es 2min und das plugin schmiert ab. Klicke ich während der Zeit mit der Rechten Maustaste auf das programm in der Taskleiste fängt es wieder an zu laufen, quasi wie ein Defibrilator :) Nervt und ist ein tierischer Bug. Den ich nun auch bei Iron festgestellt habe nur leider viel extremer. Ich muss mit Iron noch nichteinmal was anklicken, die Flashfilme freezen das ganze Teil einfach so at random. Ich hab das neuste Flashplugin und mit Firefox null probleme beim abspielen von Flashfilmen...
Entaroadun
 
Posts: 1
Joined: Fri Sep 26, 2008 2:26 am


Close/Crash: Chrome & Iron

Postby guilt » Fri Sep 26, 2008 4:28 am

Hi,

I'm running Microsoft Windows XP Professional SP3. I had installed Safari 3 and Webkit before, I have removed it now.

I have been sofar, unsuccessfull in getting Chrome or Iron to work. What happens is that when I open the window, it goes down in a jiffy. I wonder what the problem is.

Attached is a link to a screencast, showing how it crashes:
http://rapidshare.com/files/148468221/I ... h.avi.html

I have no idea what the problem is. I'm willing to help test various builds so this problem can be identified and fixed.
guilt
 
Posts: 1
Joined: Fri Sep 26, 2008 3:45 am


Re: Einige Bugs

Postby SRWare » Fri Sep 26, 2008 10:45 am

Hallo,

bitte hier lesen:
viewtopic.php?f=17&t=51

Daher wird dieser Thread vorerst geschlossen.
User avatar
SRWare
Site Admin
 
Posts: 1584
Joined: Sat Jan 19, 2008 4:16 am



Return to SRWare Iron Support (Deutsch)

Who is online

Users browsing this forum: Yahoo [Bot] and 4 guests