Incognito Modus zu sehr incognito

Fragen, Support und Anregungen zu SRWare Iron
bugman
Posts: 191
Joined: Sat Nov 01, 2008 9:20 pm

Incognito Modus zu sehr incognito

Postby bugman » Mon May 18, 2009 9:05 am

Hallo,

seit 2.0.178.0 scheint der Incognito Modus auch Session Cookies zu blockieren, da jeglicher Login fehlschlägt. Ich nehme an, das ist ein Iron spezifischer Fehler, daher habe ich es nicht in die offizielle Bugliste eingetragen.

lg


User avatar
SRWare
Site Admin
Posts: 1600
Joined: Sat Jan 19, 2008 4:16 am

Re: Incognito Modus zu sehr incognito

Postby SRWare » Mon May 18, 2009 9:32 am

Hallo,

ich kann den Bug bei mir nicht bestätigen. Logins funktionieren bei Foren/Maildiensten einwandfrei im Incognito.


bugman
Posts: 191
Joined: Sat Nov 01, 2008 9:20 pm

Re: Incognito Modus zu sehr incognito

Postby bugman » Mon May 18, 2009 9:45 am

Ich habe es mir gerade näher angesehen und offenbar tritt der Fehler nur auf wenn man direkt im Incognito Modus mit dem Parameter --incognito startet und hier wie gesagt erst ab 2.0.178.0.


Casper
Posts: 88
Joined: Fri Jan 09, 2009 1:18 pm

Re: Incognito Modus zu sehr incognito

Postby Casper » Mon May 18, 2009 10:02 am

Incognito bringt doch überhaupt nichts, außer das dein Browser keine Sachen auf deinen Computer speichert. Surfe einfach ganz normal mal, und am Ende löscht du deine Privaten Daten dann kommst du auf das gleiche hinaus!


Geekrumper
Posts: 23
Joined: Thu Nov 27, 2008 7:36 am

Re: Incognito Modus zu sehr incognito

Postby Geekrumper » Mon May 18, 2009 12:29 pm

icognito funktioniert auch bei mir in der neuen Version einwandfrei...

Ich kann den Tab löschen und bin in einem neuen Tab immer noch eingeloggt (zu beachten: nicht den Fenster, sondern Tab).
Wird das Fenster geschlossen ist es folglich selbstverständlich dass dann auch die Cookies gelöscht werden.


bugman
Posts: 191
Joined: Sat Nov 01, 2008 9:20 pm

Re: Incognito Modus zu sehr incognito

Postby bugman » Mon May 18, 2009 2:00 pm

Auch wenn Du es über den Parameter startest?


Geekrumper
Posts: 23
Joined: Thu Nov 27, 2008 7:36 am

Re: Incognito Modus zu sehr incognito

Postby Geekrumper » Mon May 18, 2009 2:23 pm

Yep, ich starte Iron mit dem Parameter (--icognito) und benutze es im Büro nur auf diese Weise...


bugman
Posts: 191
Joined: Sat Nov 01, 2008 9:20 pm

Re: Incognito Modus zu sehr incognito

Postby bugman » Mon May 18, 2009 2:52 pm

Mit der neuesten Version? Mit 2.0.168.0 hat es funktioniert.

Wenn ich iron.exe oder IronPortable.exe (habe hier die Portale Version) mit --incognito starte bekomme ich zwar das entsprechende Fenster aber Logins gehen nicht.


Geekrumper
Posts: 23
Joined: Thu Nov 27, 2008 7:36 am

Re: Incognito Modus zu sehr incognito

Postby Geekrumper » Mon May 18, 2009 3:04 pm

bugman wrote:Mit der neuesten Version? Mit 2.0.168.0 hat es funktioniert.

Wenn ich iron.exe oder IronPortable.exe (habe hier die Portale Version) mit --incognito starte bekomme ich zwar das entsprechende Fenster aber Logins gehen nicht.


Mit 2.0.178.0 (15300) funktioniert sicher mal GMail und dieses Forum. :P
Sonst könnte es evtl. an den Cookie-Einstellungen liegen.


bugman
Posts: 191
Joined: Sat Nov 01, 2008 9:20 pm

Re: Incognito Modus zu sehr incognito

Postby bugman » Mon May 18, 2009 3:28 pm

Danke Geekrumper, es scheint sich um ein Profilproblem gehandelt zu haben. Habe ein Neues angelegt und es funktioniert.



Return to “SRWare Iron Support (Deutsch)”

Who is online

Users browsing this forum: Bing [Bot] and 4 guests