Iron ist Standardbrowser, dennoch offnet sich bei Links der

Fragen, Support und Anregungen zu SRWare Iron

Iron ist Standardbrowser, dennoch offnet sich bei Links der

Postby Edgar Wallace » Fri Feb 24, 2012 2:30 pm

Iron ist Standardbrowser, dennoch offnet sich bei Links der Iexplorer.

Was kann ich tun, dass sich wieder der IRON öffnet?
Edgar Wallace
 
Posts: 16
Joined: Fri Jun 04, 2010 10:28 am


Re: Iron ist Standardbrowser, dennoch offnet sich bei Links

Postby ThreeDog36 » Sat Feb 25, 2012 2:25 am

1. Klick auf den Schraubenschlüssel.
2.Geh auf Optionen.
3.Unter Grundeinstellung ganz unten.

MfG ThreeDog36
ThreeDog36
 
Posts: 6
Joined: Sat Jan 28, 2012 10:50 am


Re: Iron ist Standardbrowser, dennoch offnet sich bei Links

Postby Edgar Wallace » Sun Feb 26, 2012 8:48 am

"Der Standardbrowser ist momentan SRWare Iron."

Das weiß ich, er ist auch als Standdard browser "eingestellt", dennoch öffnet sich der IE wenn ich aus einer Mail, Feedreader, etc. ! :cry:
Edgar Wallace
 
Posts: 16
Joined: Fri Jun 04, 2010 10:28 am


Re: Iron ist Standardbrowser, dennoch offnet sich bei Links

Postby testbug » Sun Feb 26, 2012 12:29 pm

Systemseteurung - Standardprogramme
Dort eventuell mal Iron aufspüren, ob er die Endungen/Verknüpfungen bekommen hat!
MfG, testbug
testbug
 
Posts: 201
Joined: Tue Jun 23, 2009 1:24 am


Re: Iron ist Standardbrowser, dennoch offnet sich bei Links

Postby Edgar Wallace » Mon Feb 27, 2012 11:35 am

OK, bei debn "programmen" habe ich statt IE auf Iron umgestellt. Funktioniert dennoch nicht.

Wie kann ich die Protokolle dem Iron zuordnen: HTTP, HTTPS?
Ggf liegt es noch daran.


PS
Wenn ich bei den Optionen auf "über SRWare Iron" klick und dann auf den Link "SRWare" geht folgende Seite auf:
http://code.google.com/intl/de/chromium/
Edgar Wallace
 
Posts: 16
Joined: Fri Jun 04, 2010 10:28 am


Re: Iron ist Standardbrowser, dennoch offnet sich bei Links

Postby testbug » Tue Feb 28, 2012 12:54 pm

Ich würd Iron nochmal mit Admin-Rechten neu installieren!
Oder einmal den IE starten, diesen als Standard-Browser setzen, dann Iron mit Admin-Rechten starten und ihn nochmals als Standard-Browser setzen!
MfG, testbug
testbug
 
Posts: 201
Joined: Tue Jun 23, 2009 1:24 am


Re: Iron ist Standardbrowser, dennoch offnet sich bei Links

Postby Edgar Wallace » Wed Feb 29, 2012 8:52 am

Beides gemacht, kein positives Ergebnis.

Nachdem in den Optionen ja die Möglichkeit besteht, den Iron als Standardbrowser festzulegen, muss es dazu auch einen Registry eintrag geben. WO ist der ?

Oder habt Ihre noch andere Ideen?
Edgar Wallace
 
Posts: 16
Joined: Fri Jun 04, 2010 10:28 am


Re: Iron ist Standardbrowser, dennoch offnet sich bei Links

Postby Khulavala » Wed Mar 07, 2012 6:15 pm

Hallo! :D Leider kann ich Iron nicht als Standardbrowser einrichten. Auf meinem Rechner (Windows XP) ist das kein Problem, doch wenn ich auf dem Lappi (Windows 7, 32-bit) unter Optionen die Einstellung vornehmen will, geschieht nichts! Auch über Standardprogramme geht nichts! Dort wird Iron nicht mal als Option angeboten. Nur unter "Dateityp oder Protokoll einem Programm zuordnen" kann ich auch Iron wählen (für htm und html), nicht aber für http und https. Also Volllaie bin ich jetzt am Ende meiner Künste angelangt und ich hoffe hier Hilfe zu finden!
Vielen Dank schon mal!
Khulavala
Khulavala
 
Posts: 2
Joined: Wed Mar 07, 2012 2:27 pm


Re: Iron ist Standardbrowser, dennoch offnet sich bei Links

Postby Khulavala » Fri Mar 09, 2012 8:04 am

Hello again... habe dann endlich die richtige Frage gestellt und eine Antwort für mein Problem gefunden: Iron einmal per Rechtsklick "als Administrator starten" hat mein Problem behoben. 8-)
Ciao!
Khulavala
 
Posts: 2
Joined: Wed Mar 07, 2012 2:27 pm


Re: Iron ist Standardbrowser, dennoch offnet sich bei Links

Postby Edgar Wallace » Fri Mar 09, 2012 5:39 pm

Ic warte und freue mich noch immer auf eine Antwort :ironvsie
Edgar Wallace
 
Posts: 16
Joined: Fri Jun 04, 2010 10:28 am


Next

Return to SRWare Iron Support (Deutsch)

Who is online

Users browsing this forum: No registered users and 2 guests