Bastion startet nicht: Kein Plug-in zum Anzeigen...

Fragen, Support und Anregungen zu SRWare Iron

Bastion startet nicht: Kein Plug-in zum Anzeigen...

Postby rum0s » Mon Jan 02, 2012 4:12 pm

Hallo Leute,

ich habe vor einiger Zeit schon versucht, ein Thema bezüglich der Erweiterung Bastion im zugehörigen Forum zu erstellen,
aber leider hat das nicht geklappt. Deshalb versuche ich es nochmal hier.

Ich habe das Spiel Bastion aus dem Chrome Market installiert, aber leider lässt es sich nicht starten. Jedes mal erscheint der Ladebildschirm und bricht dann nach kurzer Zeit mit der Meldung:

Kein Plug-in zum Anzeigen dieser Inhalte verfügbar.

Mit dem originalen Chrome Browser funktioniert es. Ich habe auch schon einige Einstellungen unter about:flags aktiviert (allerdings bin ich nicht richtig sicher was die bewirken :))

WebGL
Native Client
GPU-Compositing auf allen Seiten
GPU Accelerated Canvas 2D

Falls jemand eine Idee hat wäre ich sehr dankbar!

PS: Ein gutes Neues noch!!!
rum0s
 
Posts: 1
Joined: Mon Dec 26, 2011 1:26 pm


Re: Bastion startet nicht: Kein Plug-in zum Anzeigen...

Postby XantiX » Mon Jan 09, 2012 11:57 am

Bekomme es auch nicht hin,das er Native Code lädt. Er lädt das plugin einfach nicht, obwohl wie beschrieben eingefügt. Wäre über tips sehr dankbar. Vielleicht könnte man auch eine Version ohne Native und eine mit zum Download anbieten :)
XantiX
 
Posts: 2
Joined: Mon Jan 09, 2012 11:52 am


Re: Bastion startet nicht: Kein Plug-in zum Anzeigen...

Postby deheld1 » Fri Mar 02, 2012 11:10 am

Kann das Problem bestätigen.
Ich bekomme den Native Client auch nicht zum Laufen.
Ist dieser "Bug" bzw. das "Missing Featur" ofiziell bestätigt, oder hats jemand zum Laufen gebracht?

MfG deheld
deheld1
 
Posts: 3
Joined: Thu Feb 09, 2012 7:30 pm



Return to SRWare Iron Support (Deutsch)

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 2 guests