Lesezeichen verschwunden.

Fragen, Support und Anregungen zu SRWare Iron

Lesezeichen verschwunden.

Postby robespierre » Mon Oct 17, 2011 9:39 am

hallo zusammen,

ich habe unter Windows 7 Version 8.0.555.1 (71000) von Iron laufen.
weil der akku von meinem netbook kaputt ist und nur mit netzteil läuft, ist es dazu gekommen, dass der laptop mangels strom aprubt runtergefahren wurde, d.h. abgestürzt ist.
danach waren die bookmarks vom browser nicht mehr da.
wie oder wo kann ich die wiederfinden? da hängt so viel dran, dass ich sie wieder haben muss!

würde mich sehr über eure hilfe freuen.

besten gruß!
robespierre
 
Posts: 2
Joined: Fri Oct 14, 2011 10:47 am


Re: Lesezeichen verschwunden.

Postby Uwi58 » Mon Oct 17, 2011 3:43 pm

Hallo robespierre!
Guck mal hier, vielleicht hilft dir das weiter. Habe die portable Version, kann dir da so nicht weiter helfen.
Gruß Uwi58
PS: Hoffe der Link ist ne Weile gültig.

http://www.google.com/support/forum/p/chrome/thread?tid=62c9aa82bb212801&hl=de
Bin IRON Portable Fan
Uwi58
 
Posts: 93
Joined: Sun Dec 05, 2010 10:21 am
Location: Bregenz


Re: Lesezeichen verschwunden.

Postby Domino » Fri Oct 28, 2011 12:59 am

Hi, versuch es mal mit der Erstellung eines Neuen Benutzerprofils.

Eine kurze Erklärung wie es geht findest Du hier: http://www.google.de/support/chrome/bin ... wer=142059

Im übrigen solltest künftig Du Deine Einstellungen sichern!
Ich mach das bei Iron mit dem Tool "Mail Browser Backup 0.1" (ist eine Portable Anwendung)
Damit kannst Du alle Lesezeichen/hinzugefügte Erweiterungen und Einstellungen sichern.

Einer von vielen Links ist: http://softwareviews.org/utilities/mail ... p-0-1.html
Domino
 
Posts: 40
Joined: Thu May 27, 2010 6:04 pm



Return to SRWare Iron Support (Deutsch)

Who is online

Users browsing this forum: No registered users and 4 guests