Fehlermeldung: Klasse nicht registriert

Fragen, Support und Anregungen zu SRWare Iron

Fehlermeldung: Klasse nicht registriert

Postby moonrider » Wed Mar 13, 2013 9:29 pm

Mit allen Möglichkeiten startet Iron problemlos, nur wenn ich auf das Icon, welches in der Taskleiste angeheftet ist, klicke erscheint eine Fehlermeldung der Datei iron.exe im Installationsverzeichnis mit "Klasse nicht registriert".
Betriebssystem ist Windows 8 64-bit.

Könnt ihr mir weiterhelfen, wie ich dies lösen könnte?
Danke im Voraus!
moonrider
 
Posts: 1
Joined: Wed Mar 13, 2013 9:08 pm


Re: Fehlermeldung: Klasse nicht registriert

Postby D.stroy » Tue Mar 19, 2013 4:47 am

Hallo,

ich habe genau den selben Fehler seit der Version 25. Benutze ebenfalls Win8 64bit.
Habe schon ALLES ausprobiert. Deinstallation, Nutzung der portablen Version, Downgrade ist leider fehlgeschlagen... Ich verzweifle. Das Programm laesst sich einfach nicht von der Startleiste aus oeffnen. Immer der oben genannte Fehler, dass die exe nicht registriert ist... Bitte versucht hier schnell Abhilfe zu schaffen, es ist echt nervig staendig Iron vom Programmordner aus zu starten!

Gruß
D.stroy
 
Posts: 8
Joined: Tue Mar 19, 2013 4:45 am


Re: Fehlermeldung: Klasse nicht registriert

Postby Penki » Tue Mar 19, 2013 7:29 pm

... bei mir genau das selbe, Win8 x64 pro.
Legt man das Icon neu auf die Taskleiste lässt sich Iron starten, beim nächsten Reboot wieder die gleiche Fehlermeldung wenn man das Taskleisten symbol anklickt.
Startet man den Iron über das Desktop-Icon gibt´s keinerlei Probleme.
Penki
 
Posts: 1
Joined: Sat Dec 01, 2012 2:55 pm


Re: Fehlermeldung: Klasse nicht registriert

Postby D.stroy » Wed Mar 20, 2013 3:02 pm

so isses
weiterhin habe ich das problem, dass wenn ich aus outlook beispielsweise einen link auswaehle, ebenfalls eine fehlermeldung ueber eine nicht registrierte klasse kommt.
D.stroy
 
Posts: 8
Joined: Tue Mar 19, 2013 4:45 am


Re: Fehlermeldung: Klasse nicht registriert

Postby neeemo » Sat Mar 23, 2013 3:22 pm

Ich verwende Iron auf zwei Rechnern. Beide haben Windows 8 64 bit. Das Problem tritt allerdings nur auf einem der beiden auf. Falls das zum Eingrenzen des Fehlers hilft, hier ein paar Details:

Das Problem trat erstmals nach dem Update von Version 20 auf Version 25 von Iron auf. Auf dem Rechner ist parallel Google Chrome in Version 25 installiert. Deinstallieren von Iron und erneut installieren ändert nichts. Deinstallieren und anschließend die alte Version 20 wieder installieren führt dazu, dass der gleiche Fehler "Klasse nicht registriert" auch bei Version 20 auftritt, obwohl diese vorher problemlos lief. Chrome ist davon nicht betroffen. Auch deinstallieren/neuinstallieren von Chrome ändert nichts an dem Problem.

Der andere Rechner hatte vor dem Update bereits Iron Version 24 installiert und alles funktioniert nach dem Update auf Version 25 problemlos wie vorher.

Alle weiteren Funktionen des Taskleistensymbols funktionieren übrigens problemlos. z.B. Rechtsklick -> Neues Fenster oder auch Rechtsklick -> Iron -> Als Administrator ausführen. Lediglich der einfache Klick auf das Symbol bringt die Fehlermeldung. Und falls es damit zu tun hat: Wenn man oben rechts im Menü in Iron auf "Chrome im Windows 8 Modus neu starten" klickt, dann wird der Browser lediglich geschlossen.
neeemo
 
Posts: 2
Joined: Sat Mar 23, 2013 3:06 pm


Re: Fehlermeldung: Klasse nicht registriert

Postby neeemo » Sat Mar 23, 2013 3:32 pm

Gleiches Problem, allerdings nur auf einem von zwei Rechnern.

Das Update hat auf einem Rechner problemlos geklappt von Version 24 auf 25. Auf dem anderen Rechner war noch Version 20 installiert und dort trat nach dem Update auf 25 das besagte Problem auf. Beide Rechner haben Windows 8, 64 bit.

Interessant evtl auch noch, wenn man Version 25 wieder deinstalliert und anschließend die alte Version 20 installiert, dann tritt der Fehler auch mit Version 20 auf, obwohl diese vorher problemlos lief. Ansonsten wurde an dem Rechner nichts verändert. Die übrigen Funktionen von dem Taskleistensymbol (Rechtsklick -> Neues Fenster / Rechtsklick -> Als Admin ausführen) funktionieren übrigens wie gewohnt. Lediglich der einfache Klick führt zu der besagten Fehlermeldung.
neeemo
 
Posts: 2
Joined: Sat Mar 23, 2013 3:06 pm


Re: Fehlermeldung: Klasse nicht registriert

Postby KleeblattPaula » Sat Mar 30, 2013 4:29 pm

Hallo zusammen, auch bei mir beide Probleme (Start vom Icon wie auch URL-Aufruf aus Outlook) seit Version 25 wie beschrieben, ebenfalls Windows 8 64 Bit - eine baldige Abhilfe wäre sehr schön !!!!!! Grüße :? :x
KleeblattPaula
 
Posts: 1
Joined: Wed Aug 15, 2012 1:11 pm


Re: Fehlermeldung: Klasse nicht registriert

Postby D.stroy » Sun Mar 31, 2013 5:35 pm

wie im hauptforum zu version 25 ist wohl eine version 26 in arbeit und bald auf dem weg :) vllt hat "der alptraum" bald ein ende ^^
D.stroy
 
Posts: 8
Joined: Tue Mar 19, 2013 4:45 am


Re: Fehlermeldung: Klasse nicht registriert

Postby jpwozn » Sat Apr 13, 2013 1:35 pm

Leider nimmt "der Albtraum" kein Ende: Mit Version 26 tritt das Problem ebenfalls auf. Das kann doch kein Dauerzustand sein?! Im Netz finde ich keine Lösung.

System: Windows 8, 64bit.
jpwozn
 
Posts: 5
Joined: Sat Apr 13, 2013 1:03 pm


Re: Fehlermeldung: Klasse nicht registriert

Postby SRWare » Sat Apr 13, 2013 2:36 pm

Iron-Updates via Twitter: http://twitter.com/srware
User avatar
SRWare
Site Admin
 
Posts: 1675
Joined: Sat Jan 19, 2008 4:16 am


Next

Return to SRWare Iron Support (Deutsch)

Who is online

Users browsing this forum: Google Feedfetcher and 3 guests